WordPress のバージョン:5.0で更新に失敗しましたと出ます。

ホーム フォーラム インターネット、通信 インターネットサービス WordPress のバージョン:5.0で更新に失敗しましたと出ます。

このトピックには2件の返信が含まれ、1人の参加者がいます。10 ヶ月前 PCDSK さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #359 返信

    匿名

    久しぶりに記事を投稿しようとしたら、更新に失敗しましたと赤い表示が記事の上に出て全く保存もできません。解決方法があれば教えていただけると助かります。

    PHP、MySQL のバージョン : MySQL5.7情報 MySQL5.7 バージョン 5.7.x
    サーバー環境(ホスティングサービス名、OS、ウェブサーバー等) : Xサーバー
    ブラウザとそのバージョン:safari

    #360 返信

    RCD

    新しいエディタGutenbergはREST APIを利用しますが、エックスサーバー側で海外からのREST APIの使用を制限してしまうとエラーになります。エックスサーバーのコントロールパネルからWordPressセキュリティ設定を選び、のREST API アクセス制限を無効にするとエラーは消えると思います。(他に原因あるかもしれませんので断言できません)

    Classic Editorプラグイン使えば、海外からのアクセス制限関係なしに編集出来るでしょう。

    #361 返信

    PCDSK

    Classic Editorプラグインで投稿及び編集できるようになりましたよ。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
返信先: WordPress のバージョン:5.0で更新に失敗しましたと出ます。
あなたの情報:





<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre> <em> <strong> <del datetime=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">

スポンサーリンク